author Posted by Tunnelr, 2014-06-05

Our entire infrastructure has been updated to the latest OpenSLL release, following the recent vulnerability announcement. (CVE-2014-0224)

You can read more about the exploit here.